トップ –> News –> Berkeley DBのMovable Type 3.2のアップグレードに関する情報

News

Berkeley DBのMovable Type 3.2のアップグレードに関する情報

SixApart:
Berkeley DBの環境下でMovable Type 3.2日本語版をご利用のお客様へのお知らせ
 BerkeleyDBでの3.2のアップグレード時に500エラーが出るという問題に対しての情報です。

去る9月29日より出荷を開始しました、「Movable Type 3.2日本語版」について、Berkeley DBをご利用のお客様で、以下の現象を確認いたしましたので、ご案内いたします。

 3.2が公開されたのですが、BerkeleyDBでのアップグレード時の問題が他のブログでも多発しているようです。ここのブログは同じ環境下でアップグレードが可能だったのですが、他の所有ブログでは500エラーが出てしまいました。
 データベースの設定をMy SQLやSQLiteに変更すれば解決するようですが、MovableTypeとは、そこまで技術者志向だったのか・・と考えてしまう。
 そこそこの知識でもカスタマイズが楽しめるところに魅力があると思うのですけど、どうなんでしょうか?3.2ではテンプレートの構造も以前よりも更に複雑になっています。以前のテンプレートが使えないわけではないです。

 とりあえずは修正版が出るまでアップグレードする予定はありません。あくまでもBerkeleyDB環境化でいってみるつもりです。

トラックバック

ご意見・ご感想を投稿

・ ご意見・ご感想の内容は確認後表示されます。しばらくお待ちください。
・ 本サイトと無関係の内容は、削除いたします。ご了承ください。

August 15, 2007

      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31  

Recent Comments

Index